Sunday, June 6, 2010

Critical Security Advisory for Flash Player, Adobe Reader and Acrobat

 

This is a very big issues for most users, Adobe announced that on Windows, Macintosh, Linux and Solaris operating a  critical vulnerability exists  in ALL versions of Flash player version 10.0.45.2 and earlier versions .

They also announced that  a component that ships with Adobe Reader and Acrobat 9.x for Windows, Macintosh and UNIX operating systems 

These vulnerabilities could cause a crash and potentially allow an attacker to take control of the affected system. There are reports that this vulnerability is being actively exploited in the wild against both Adobe Flash Player, and Adobe Reader and Acrobat.

At this time there in NOT a FIX. Adobe will update their site once a schedule has been determined for releasing a fix.